• Problema con el bluetooth y el USB

  • Información relativa al equipo de audio del C-Elysée.

Información relativa al equipo de audio del C-Elysée.
 #7298  por Betarragane
 27 Ene 2017, 20:48
Hola, muy buenas. Me presento, me llamo Iban soy de Bilbao y poseo un c-elysee 1.6 vti.
Hace un tiempo que estoy registrado y doy gracias a este foro porque me a resuelto muchas dudas.
Bueno no me enrollo más y expongo un problema que me viene pasando hace un tiempo y no se que hacer, por si a alguien le a pasado y me puede ayudar. El bluetooth no me deja conectar el móvil cuando antes lo hacía sin problema, ya e probado con otros móviles y pasa igual, funciona cuando quiere y encima para fastidiarse y agobiarse más todavía al USB le pasa lo mismo, algunas veces funciona y otras no. Si alguien sabe algo del tema soy todo oídos.
Gracias de antemano.
 #7299  por RayWashed
 27 Ene 2017, 23:58
Buenas. Respecto al Bluetooth no sé si será lo que te pasa a ti, a mí durante los 2 o 3 primeros meses de vez en cuando me dejaba de reconocer el móvil, hasta que reiniciaba la conexión de cero no había manera. Después dejó de pasar y no he vuelto a tener ese problema.

Respecto al USB es el mismo pen drive el que te reconoce a veces y otras no? Porque si no es el mismo a lo mejor es un problema de formato, si no está formateado en FAT32 no te lo reconocerá, yo una vez tuve problemas con un pen drive con otro formato que estaba seguro que estaba en el formato correcto y cuando lo comprobé resultó que no lo estaba.

Si no son estos los problemas que tienes me temo que no puedo ayudarte, pero si está en garantía lo mejor que puedes hacer es llevarlo al concesionario y que te lo solucionen allí (aunque siendo cosas que no pasan siempre si aplicamos la ley de Murphy cuando lo prueben allí funcionará todo bien)
 #7301  por Betarragane
 28 Ene 2017, 14:33
Muchas gracias por tu respuesta.
Comento la situación, respecto a lo del usb tenías razón, era porque el formato no era el correcto, lo que no se es como funcionaba al principio. nono:
Lo del bluetooth me sigue pasando pero bueno cuando vaya a la revisión se lo diré y haber que pasa.
Ya os diré. Gracias.
 #7302  por RayWashed
 29 Ene 2017, 09:58
De nada, me alegro de haberte podido ayudar aunque solo sea a medias
 #7333  por mazaricano
 31 Ene 2017, 00:36
En lo del bluetooth te has fijado que con vida la contraseña de paso, la que pones en ambos dispositivos?
 #7409  por Betarragane
 04 Feb 2017, 00:50
A todo el que le sirva esto, lo pongo aquí para que lo pueda leer.
Si tienes algun tipo de problema con el bluetooth tienes que desvincular tu móvil del coche, segundo lo mismo pero del móvil, y después apagas el coche.
Cuando lo vuelvas a arrancar pones en bluetooth del móvil pero tienes que vincularlo desde el menú del coche (lo de la contraseña puedes poner la que tu quieras, no es obligatorio poner 0000 o 1234, mientras pongas la misma en los dos) y una vez hecho esto y estén vinculados, cada vez que estés en el coche y actives el bluetooth del móvil, el coche se conectará solo aunque tarde un poco. No tienes que hacer la conexión manual desde el movil como hacía yo porque así solo fuerzas la conexión y termina fallando.
Bueno vaya tocho que el soltado y no se si me e explicado bien. Si alguien tiene alguna duda que lo diga. Agur.
 #7415  por RayWashed
 04 Feb 2017, 09:34
Gracias, es una explicación bien dada de lo que me pasaba a mí al principio (ni soy el mejor a la hora de explicarme ni sabía realmente lo que pasaba), no conectaba, lo "forzaba" y a la segunda o tercera vez seguida ya no conectaba de ninguna manera hasta que lo desvinculaba por completo y empezaba de cero. Hay que decir que cuando le pasaba no es que tardase, es que no conectaba (o tardaba tanto que llegaba al destino antes de conectar, con lo que muy útil no era). De todas formas como dije me pasó 2 o 3 meses y no me ha vuelto a pasar
 #7418  por Ivanita
 04 Feb 2017, 13:07
alguien sabe porque con Android 6 el coche ya no muestra los nombres de los contactos,solo los.números,en.mi anterior móvil.con Android 5.1 iba bien. idea:
 #7419  por RayWashed
 04 Feb 2017, 13:16
Eso debe ser cosa de la versión de Android, a mi con mi anterior móvil (Android 6) me pasaba con los últimos números, pero con el actual (Android 5, he retrocedido) ya no me pasa